BOWEN UNIVERSITY, IWO

o FACULTY OF SCIENCE AND SCIENCE EDUCATION

DEPARTMENT OF COMPUTER SCIENCE AND INFORMATION TECHNOLOGY
. SECOND SEMESTER 2012 / 2013 SESSION

GST 122 EXAMINATION

COURSE TITLE: INTRODUCTION TO INFORMATION AND COMMUNICATION TECHNOLOGY
COURSE CODE: GST 122 COURSE CREDIT: 2 TIME ALLOWED: 50MINUTES
Matric No. Surname (CAPITALS) Other Names Programme

Instruction: Answer ALL Questions and Shade clearly the correct options. Date: Thursday, 9th May, 2013
Write and shade clearly your matric number, faculty code. departmental code. course code and other things you have to shade.
Ignore the two slashes in your matric number and shade accordingly ¢.g. SSE/012/22294 > SSE01222294
SMS/012/22295  ==fp-  SMS01222295
AGR/012/22296  ===fp  AGR01222296
BFYSMS/012/97 === SMS01297
OC/AGR/012/98 ===  AGRO01298
L ., Programmed Analytical Engine using punched cards and considered first computer programmer
A. Ada Lovelace B. Charles Babbage C. Stepped Reckoner  D. Herman Hollerith E. Howard Aiken
2 iiiaeeesdesesannds designs Mark [, the first operational general-purpose electro-mechanical computer.
A. Charles Babbage B. Stepped Reckoner C. Herman Hollerith D. Ada Lovelace E. Howard Aiken
3. Joseph Jacquard invents loom that is “programmed” using punched cards in the year ....................
A. 1642 B. 1694 C. 1801 D. 1860 E. 1890
4. Blaise Pascal invents a mechanical calculator in the D2 PR
A. 1694 B. 1761 C. 1763 D. 1760 E. 1642
5. ¢ i, is a kind of plug, usually located at the back of the computer
A. A Port B. A Plug C. A Socket D. A Component E..Device
6. Ifa CPU is a 32-bit processor, it means that the CPU can process ................. .. bits of data in each clock cycle.
A. 64 B. 32 C. 128 D. 256 E. 512
7. asvissamsiveie e is a volatile or non-persistent which stores data while it is being processed.
A. RAM B. ROM C. DRAM D. SRAM E. Disk
8. is an application that helps you display and interact with the information on the Internet.
A. Modem B. Hyperlink C. Browser D. HTTP E. Telnet
9. A ieridenssinasiaionns is a program that allows you to search for a particular set of words specified by you, on the
Internet. A. Telnet B. Newsgroup C. Web Address D. Search Engine E. A Modem
10. A DrOWSET USES .evevviveiinenineiiien, HTTP to display information from the Web server
A. HTTP B. Hyperlink C. URL D. FTP E. HTML
I1. The followings are the functions of operating systems excepl..........cooovvvininnnn.
A. Process Management . B. Memory Management C. Input / OQutput Control System
D. Web Management E. File Management
12. Recipient of an encrypted message uses the .......vvvieniiviiinnnns public key to decode and verify the digital certificate
attached to the message. A, Certificate Authority ~ B. Password C. Data Encryption
D. Authentication E. None of the above
13. Which menu contains the commands to save the current presentation or to open a previously saved presentation?

A. Thetools Menu  B. The file Menu C. The View Menu D, The Edit Menu E. The Status Menu
14, How can a user save changes in a Microsoft word?

A. Pull down the file menu and click the save command B. Click the save button on the standard toolbar
C. Either (a)and (b)  D. Neither (a) nor (b) E. All of the above
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The open command in Microsoft word......................

A. Brings a workbook from disk into memory

B. Brings 2 workbook from disk into memory, then erases the workbook on disk

C. Stqres the workbook in memory on disk

D. Brings a workbook from memory into disk

E. Stores the workbook in memory on disk. then erases the workbook from memory.

What is Microsoft (MS) Word .......c.voevorroroennr ?

A. Itis a window's application that helps in managing and presenting data

B. L aword processor which is part of the Microsofl office suit and used in creating professional Jooking document,
C. It is2 worksheet stored within a workbook that has rows and columns

D. 1t is an application in the Microsoft office used to create and manage a database

E. Itis an application that enables you to create a professional presentation without relying on others,

The mazin advantage of a word processor is ......... o o o0 Sl 50

“} TO_ provide what you ses is what you get B, What you used is what you get

C. Whatyou getis what yousee  D. To provide data E. To provide template.

What is 2 word processor ..........oceeeeeruene. ? A. It is a graphical package
a package that has many components  C. It is a software application that makes our computer to work.

L is software that consists of a series of slides  E. It is a software program which provides a graphical user
interface with benter capabilities than a text editor.

When entering text within a document, the enter key is normally pressed at the end of every ... gl S
A. Line B.Sentence  C.Paragraph  D.Command line  E. All of the above

------------------------- is the primary goal that promotes the creation of new works by giving authors control of and profit

from their work. A. Patent B. Copyright C. Piracy D. Licensing [.. OEM

Thereare. e distinct areas of ICT legal issues. A. S B. 4 C.2 D.6 E 3
........................... cover mainly the digital information which includes information security and electronic commerce
aspects and also known as...ceeeneneee. for a paperless environment.

A. Legal Aspects of Information Technology, digitalized

B. Legal Aspects of Information Technology, Paper Laws

C. Legal Aspects of Information Technology. Legal deterrence

D. Information Technology. OEM E. Information Technology, Paper Laws.

Thess are types of Software Piracy excepl ......ccoeovveenee.
A. Network B. Hard-Disk Loading C. Bootlegs D. Internet Piracy E. Counterfeiting.

is the illegitimate use of materials, copying and distribution of the material.

A. Piracy B. Warranty C. Trademark D. Patent E. Technology.

......................... is the study. design, development, application, implementation, support or management of computer-
bzsed information systems.

A. Technology B. Information Technology C. Legal Certainty D. Legal E. Computer Security.

is the class of file virus that becomes active each time an infected file is run.

A. Indirect Action File Virus B. Direct Action File Virus C. Disk Operating System
D. Boot Sector Infectors E. Partition Record Infectors

The virus that attempts to infect other programs on the machine is Known as.........c.c.coceenn

A. Propagation Stage B. Dormant Stage  C. Triggering Stage ~ D. Damage Stage  E. None of the above

is the art of given instruction to the computer in order to accomplish a task
B. Compilation C. Interpretation D. Flowcharting  E. Compiler

A. Programming
.............................. is ability of a programming language to check the syntax while the program is being written
A. Compilation B. Interpretation C. Conversion  D. Execution  E. Syntax

is the characteristic of a program to always do what it is supposed to do and never crash.

A. Efficiency B. Robustness C. Reliability D. Consistency  E. Logic
Tlegal use of a feature of the programming language is knownas .................... error
A. legic B. execution C. syntax D. common E. semantic
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The.0 ................... symbol specifies the variable is an integer

A % B & C.! D.§ E &

......... s function: returns the absolute value of a number,

AL INT B. ABS C. SQR D. LEN E. AQT

Which of these is not a relational operator in BASIC?

Ao+ B. > C. < D. = E. <>

SITITISTS ST e statement allows the computer to unconditionally branch from one line of the program to another o
continue execution A. ON GOTO B. GOTO C. IF -THEN D. FOR-NEXT E. FOR-DO
......... sorseeenen A€ programming structures to allow the programmer to repeat a number of instructions.

A. CLS B. Loops C. MOD D. RESTORE E. DATA

The output of the statement PRINT 124 78 58 ovvvvvevoi oo,

A 12478 B. 90 C. PRINT 12+ 78 D. 78+12 E. 95

:‘chccl the right order to follow in generating a series of data

I Enter the first two members of the series

. Select the cell from which you want to start the series

iil, Select both the cells

iv. Release the mouse button

\2 Drag the AutoFill handle over the range of cells you want to fill

ALy i, v, v B, ii. i, iv, iii, v C. i, iv, v, iii, i D. ii, i, iii, v, iv C. i, ii, il iv, v
An alternative way of writing the formula =A1+A2+A3+A4+AS is

A. SUM(AT+:AS) B. SUM( A1:AS) C. ADD(A1:AS)  D.SUM=A1:AS E. =SUM(A1:A5)
The intersection of a row and a column is KNOWN @S .....coovivereeeiereon i iniens

A. Spreadsheet B. Worksheet C. Workbook D. Cell E. File
A displays the name of a selected cell and a range of cells

A. column B. cell C. formula bar D. name box E. title bar

The computer will execute the formula =S3 - D6 * 44 / 3 entered in an Excel cell in the order
A. (((S3 - D6) * 44) / 3) B. (((S3-D6)/3)*44) C.(S3-((D6 * 44)/3)) D. ((44 / 3) ¥S3)-D6) E. (((44 *D6) /S3)-3)

Assuming the formula  =S3 - D6 * 44 / 3 was entered into cell C3, and cell S3 contains 20 while cell D6 contains 4,
what will be the result displayed in C3?

A. 234.666667 B. -38.6666667 C. 289.333334 D.5.8 E. none of the above

All of these are steps taken in resizing either a column or a row in an Excel Worksheet except

A. Select the required column whose width is to be modified

B. Position the cursor on the right-hand border of the column name till the cursor changes to a thick crosshair
C. Drag the mouse cursor to increase or decrease the column width

D. Drag the cell to increase or decrease the row width

E. None of the above

TRE oo e, feature is used in generating series of data in Microsoft Excel

A. Freeze B. Auto-fill C. Hide D. Unhide E. Series

The command under the Edit menu that allows you get the exact copy of a data in a cell without completely removing
the datais ....o.ooveveninnnnn A. Duplicate B. Cut C. Copy D. Paste E. Find

The command under the Edit menu that allows you get the exact copy of a data in a cell while completely removing
the datais........... A. Duplicate B. Cut C. Copy D. Paste E. Find

The maximum zoom percentage in Microsoft PowerPoint is

A. 100% B. 200% C. 400% D. 500% E. 500%

To start slide show of a presentation A. Hit F5 key B. From Slide Show menu choose View Show option
C. From Slide Show menu choose Rehearse timing D. Botha&b E. Bothb&c

If you select Insert >> Picture >> From File

A. You can insert pictures and clipArts ~ B. You can insert clipArts only C. You can insert pictures only

D. None of above E. You can insert image

What happens if you edited an image inserted in PowerPoint? o

A. The original file that was inserted is not changed B. The original file that was inserted is changed

C. The original file is changed when you save presentation D. None of above
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ich of the following font effect is not available in PowerPoint Font dialog box?

A. Underline B. Shadow

D. None of above
E. All of the above

In a PowerPoint presentation

“A. Sound clips can be inserted but not movie clips

C. Both cannot be inserted

To insert slide numbers

C. Emboss D. Strikethrough

When i

A.The)é%lj’e?::litz altext box object from a slide in PowerPoint Presentation

e e $ deleted but text box and the text inside is left on the slide

Sy Xt box is deleted and the text is pasted on the slide
- I'ne text box and text both are deleted

D. None of above E. The text box still remains

Which of the following statement is true?
g JOOchzznnirzgert text t?oxes from draw’ing toolbar in PowerPoint
C en ot insert text boxes from drawing toolbar in PowerPoint

xt boxes are provided when you choose a layout and can’t be inserted afterwards

D. Both can be inserted

A. Insert a text box and select Insert >> Page Number
B. Insert a textbox and select Insert >> Number >> PageNumber

C. Choose Insert >> Slide

D. Insert a new text box and select Insert >> slide Number

E. Insert slide number

Number

E. All of the above

From which menu can you access Picture, Test Box, Chart etc?
Insert D. View E. Help

A. File B. Edit

C.

Which short cut key inserts a new slide in current presentation?

A. Ctrl+N B. Ctrl+M

C. Ctrl+S

D. All of above E. None of the above

Which of the following method can insert a new slide in current presentation?
A. Right click on the Slide panel and choose New Slide

C. Click on New Slide button on toolbar

B. From Insert menu choose New Slide

D. All of above E. None of the above

In normal view, how can you quickly change to handout master view?
A. Click the outline tab and select handout master view
button C. On the view menu, click slide sorter, and click handouts. D. Allofabove  E.None of the above

B. Movie clips can be inserted but not sound clips

B. Press the shift key and click the handout master view

Which of the following is the default page setup orientation of slide in PowerPoint?
C. Portrait D. None of above E. All of the above

A. Vertical B. Landscape

Want your logo in the same position on ever
A. Handout master ~ B. Notes master

C. Slide master

y slide, automatically? Insert it on the
D. All of thc above E. Slide Reviewer

Which of the following should be used when you want to add a slide to an existing presentation?
B. Insert, New slide ~ C.File

A. File, add a new slide

Which option on the custom ani

A. Add effect B. Em

What’s the best place to find animated images
B. Word clipart

A. Microsoft online

in Microsoft PowerPoint

A. view, slide sorter B. view, slide

Which of the following will not advanc

phasis

mation task pane allows you to apply a preset or

C, Animate now

Open D.File,New E. New, Slide

custom motion path?

D. All of the above  E. None of the above

for your PowerPoint 2002 presentation?
C. PowerPoint tools and ins

in order to see all the slides on one screen use

A. Esc key B. The spacebar

To add a header or footer to your handout, you can us¢

A. The title master B. The slide master
the entry effect as one slide replac

In Microsoft powerPoint

A.animation  B. slide transition

Which of the following allow you

“A. Alt + Click each slide
E. Shift + Alt each slide

B. Shi

e the slides in a slide show view?
C. The Enter key D. The mouse button

C. The handout master D. All of above E.None

D. All of the above

C. view, master D. view, slide show E. slide, master

of the above

es another in a show is called a (an)

C. custom animation  D. presct animation  E. Slide design

to select many non-c
ft + drag each slide

ontinuous slides ina presentation?
C. Shift + Click each slide D.Ctrl

Click each slide
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